Anexo:Accesos directos en el teclado

A continuación se enlistan los accesos directos del teclado más comunes empleados en los entornos de escritorio modernos: GNOME, KDE, Mac OS y Windows (XP/Vista/Siete/Ocho).

Estos accesos son usados para interactuar con el entorno de escritorio y con las aplicaciones informáticas de escritorio.

Acción Windows XP
Windows Vista
Windows 7
Windows 8

Windows 10

Mac OS KDE GNOME
Menú Archivo Alt+A Alt+F Alt+F
Alt+F4+12 ⌘ Cmd+Q Ctrl+Q Ctrl+Q
Crear un nuevo archivo Ctrl+N ⌘ Cmd+N Ctrl+N Ctrl+N
Abrir un archivo Ctrl+O ⌘ Cmd+O Ctrl+O Ctrl+O
Guardar el archivo actual Ctrl+G ⌘ Cmd+S Ctrl+S Ctrl+S
Imprimir el archivo actual Ctrl+P ⌘ Cmd+P Ctrl+P Ctrl+P
Cerrar el archivo actual varios ⌘ Cmd+W Ctrl+W Ctrl+W
Menú Editar Alt+E Alt+F4 Alt+E
Deshacer la última operación Ctrl+Z ⌘ Cmd+Z Ctrl+Z Ctrl+Z
Rehacer la última operación Ctrl+Y ⌘ Cmd+⇧ Mayús+Z Ctrl+⇧ Mayús+Z Ctrl+⇧ Mayús+Z
Cortar el área seleccionada y enviarla al portapapeles Ctrl+X , ⇧ Mayús+Supr ⌘ Cmd+X Ctrl+X Ctrl+A
Copiar el área seleccionada y enviarla al portapapeles Ctrl+C , Ctrl+Ins ⌘ Cmd+C Ctrl+C Ctrl+C
Pegar contenido del portapapeles en el área actual Ctrl+V , ⇧ Mayús+Ins ⌘ Cmd+V Ctrl+V Ctrl+V
Seleccionar todo el contenido del control o ventana actual Ctrl+A ⌘ Cmd+A Ctrl+A Ctrl+A
Borrar selección Supr ← Retroceso Supr Supr
Sobreescribir Ins
Buscar palabras en el texto actual Ctrl+F ⌘ Cmd+F Ctrl+F Ctrl+F
Búsqueda incremental /
Buscar palabras en múltiples textos o archivos ⊞ Win+F ⌘ Cmd+Espacio Ctrl+F
Buscar siguiente resultado F3 ⌘ Cmd+G Ctrl+G Ctrl+G
Buscar y reemplazar resultados Ctrl+H ⌘ Cmd+F Ctrl+R Ctrl+H
Menú Ver Alt+V Alt+V Alt+V
Aumentar zoom Ctrl+RuedaRatón arriba o Ctrl++ ⌘ Cmd, ⌘ Cmd+⇧ Mayús++ Ctrl++ Ctrl++
Disminuir zoom Ctrl+RuedaRatón abajo o Ctrl+- ⌘ Cmd+- Ctrl+- Ctrl+-
Recargar archivo actual F5 , Ctrl+R ⌘ Cmd+R F5 Ctrl+mayus+i
Mostrar propiedades/ventana de información de objetos seleccionados Alt+↵ Entrar ⌘ Cmd+I Alt+↵ Entrar
Mostrar archivos ocultos Ctrl+H Ctrl+H
Menú Marcadores/Favoritos Alt+B ⌘ Cmd+⌥ Opt+B Alt+B Alt+B
Añadir ubicación actual a marcadores/favoritos Ctrl+D ⌘ Cmd+D Ctrl+B Ctrl+D
Administrar marcadores/favoritos ⌘ Cmd+⌥ Opt+B Ctrl+B
Menú Ir
Ir al navegador ⌘ Cmd+L
Ir a ubicación anterior en el historial Alt+Izq, ← Retroceso ⌘ Cmd+Izq, ⌘ Cmd+[ Alt+Izq Alt+Izq
Ir a ubicación siguiente en el historial Alt+Dcha ⌘ Cmd+Dcha, ⌘ Cmd+] Alt+Dcha Alt+Dcha
Subir un nivel en la jerarquía de navegación ← Retroceso ⌘ Cmd+↑ Alt+↑ Alt+↑
Ir a la página de inicio ⌘ Cmd+Inicio Ctrl+Inicio Ctrl+Inicio
Formatear texto ⌘ Cmd+T
Efecto negritas en el texto seleccionado Ctrl+N ⌘ Cmd+B Ctrl+B Ctrl+B
Efecto subrayado en el texto seleccionado Ctrl+S ⌘ Cmd+U Ctrl+U Ctrl+U
Efecto itálica/cursiva en el texto seleccionado Ctrl+K ⌘ Cmd+I Ctrl+I Ctrl+I
Manejo de la ventana
Alternar foco a la siguiente ventana Alt+Tab ↹ ⌘ Cmd+Tab ↹ Alt+Tab ↹ Alt+Tab ↹
Alternar foco a la anterior ventana Alt+⇧ Mayús+Tab ↹ ⌘ Cmd+⇧ Mayús+Tab ↹ Alt+⇧ Mayús+Tab ↹ Alt+⇧ Mayús+Tab ↹
Alternar foco a la siguiente ventana (sin diálogo) Alt+Esc Ctrl+F4 Alt+Esc
Alternar foco a la anterior ventana (sin diálogo) Alt+⇧ Mayús+Esc Ctrl+F4 Alt+⇧ Mayús+Esc
Alternar foco al siguiente panel del escritorio Ctrl+Alt+Tab ↹
Alternar foco al anterior panel del escritorio Ctrl+Alt+⇧ Mayús+Tab ↹
Alternar foco al siguiente panel del escritorio (sin diálogo) Ctrl+Alt+Esc
Alternar foco al anterior panel del escritorio (sin diálogo) Ctrl+Alt+⇧ Mayús+Esc
Menú contextual de la ventana activa Alt+Espacio Alt+F3 Alt+Espacio
Cerrar la ventana activa Alt+F4, Ctrl+F4 ⌘ Cmd+W Alt+F4 Alt+F4
Restaurar la ventana activa a su tamaño anterior Alt+F5
Mover la ventana activa Alt+Espacio+M + ↑, ↓, ← o → Alt+F7
Redimensionar la ventana activa Alt+Espacio S + ↑, ↓, ← o → Alt+F8
Minimizar la ventana activa Alt+Espacio+N ⌘ Cmd+M Super+- Alt+F9
Maximizar la ventana activa Alt+Espacio+X Super++ Alt+F10
Maximizar la ventana activa horizontalmente Super
Maximizar la ventana activa verticalmente Super+Espacio
Minimizar todas las ventanas ⊞ Win+M
Restaurar todas las ventanas ⊞ Win+⇧ Mayús+M
Alternar entre pantalla completa y normal F11 F11 F11 F11
Ocultar bordes, barra de menús, de herramientas y de estado (para mostrar ventana activa en pantalla completa) Ctrl+⇧ Mayús+F Ctrl+F11
Enrollar/Desenrollar ventana activa ⌘ Cmd+M Super+_ Alt+F12
Mover ventana a un determinado espacio de trabajo Alt+⇧ Mayús+Izq/Dcha/↑/↓
Mover ventana al espacio de trabajo X Super+Alt+F#
Alternar al siguiente espacio de trabajo Fn+Dcha Super+Tab ↹
Alternar al anterior espacio de trabajo Fn+Izq Super+⇧ Mayús+Tab ↹
Alternar al siguiente espacio de trabajo (con listado) Ctrl+Tab ↹
Alternar al anterior espacio de trabajo (con listado) Ctrl+⇧ Mayús+Tab ↹
Ir al espacio de trabajo X Ctrl+F#
Ir a un determinado espacio de trabajo Ctrl+Alt+Izq/Dcha/↑/↓
Mostrar/Ocultar el escritorio ⊞ Win+D Fn+F11 Ctrl+Alt+D Ctrl+Alt+D
Activar ventana con pedido de atención Ctrl+Alt+A
Finalizar ventana Alt+F4, Ctrl+F4 ⌘ Cmd+Alt+Esc Ctrl+Alt+Esc
Emulación del ratón Alt+F12 -> Flechas, ⇧ Mayús+Numpad -> Números
Cerrar cuadro de diálogo Esc Esc
Navegación entre controles o widgets
Alternar foco al siguiente control Tab ↹ Tab ↹ Tab ↹
Alternar foco al anterior control ⇧ Mayús+Tab ↹ ⇧ Mayús+Tab ↹ ⇧ Mayús+Tab ↹
Mostrar mensaje emergente para el control activo ⇧ Mayús+F1 Ctrl+F1
Mostrar ayuda contextual (¿Qué es esto?) para el control activo ⇧ Mayús+F1 ⌘ Cmd+? ⇧ Mayús+F1 ⇧ Mayús+F1
Alternar foco al siguiente contenedor Ctrl+F6 ⌘ Cmd+' F6
Alternar foco al anterior contenedor Alt+F6 ⌘ Cmd+' ⇧ Mayús+F6
Colocar foto en barra divisora de ambos contenedores F8
Desplegar menú contextual para el control activo ⇧ Mayús+F10, ≣ Menú ≣ Menú ⇧ Mayús+F10, ≣ Menú
Cambiar estado seleccionado del control activo (casilla de verificación, botón de opción o bottón alternable) Espacio Espacio Espacio Espacio
Seleccionar control activo (botón de comando, ítem de menú) ↵ Entrar ↵ Entrar, Retorno ↵ Entrar, Retorno ↵ Entrar, Retorno
Ir al primer ítem del control activo Inicio, Fin Inicio, Fin
Desplazar vista seleccionada en una página (arriba, izquierda, abajo, derecha) RePág, Ctrl+RePág, AvPág, Ctrl+AvPág
Control de pestañas o tabs
Crear nueva pestaña Ctrl+T ⌘ Cmd+T Ctrl+T, Ctrl+⇧ Mayús+N Ctrl+T
Alternar foco a la siguiente pestaña Ctrl+Tab ↹ ⌘ Cmd+{, ⌘ Cmd+⇧ Mayús+Izq Ctrl+, Ctrl+RePág
Alternar foco a la anterior pestaña Ctrl+⇧ Mayús+Tab ↹ ⌘ Cmd}, ⌘ Cmd+⇧ Mayús+Dcha Ctrl+. Ctrl+AvPág
Navegación por el escritorio
Ejecutar comando o aplicación ⊞ Win+R Alt+F2 Alt+F2
Abrir nueva ventana del navegador con las mismas pestañas que la actual Ctrl+N
menú Inicio/Aplicaciones ⊞ Win , Ctrl+Esc ⌘ Cmd+⇧ Mayús+A Alt+F1 Alt+F1
Copiar captura de pantalla del escritorio completo al portapapeles ImprPant ⌘ Cmd+Ctrl+⇧ Mayús+3 Ctrl+ImprPant ImprPant
Copiar captura de pantalla del escritorio completo a un archivo ⌘ Cmd+⇧ Mayús+3
Copiar captura de pantalla de la ventana activa al portapapeles Fn+Alt+ImprPant ⌘ Cmd+Ctrl+⇧ Mayús+4 Alt+ImprPant Alt+ImprPant
Copiar captura de pantalla de la ventana activa a un archivo ⌘ Cmd+⇧ Mayús+4
Bloquear escritorio ⊞ Win+L Ctrl+Alt+L Ctrl+Alt+L
Cambiar usuario activo ⊞ Win+L Ctrl+Alt+L
Iniciar el Administrador de tareas/Tabla de procesos Ctrl+⇧ Mayús+Esc, Ctrl+Alt+Supr ⌘ Cmd+⌥ Opt+Esc Ctrl+Esc
Iniciar el Centro de Ayuda F1 F1, ⌘ Cmd+? F1 F1
Renombrar archivo. F2 ↵ Entrar F2

Teclado IBM PC/Compatible IBM PC/Microsoft Windows (distribución española).

Este artículo ha sido escrito por Wikipedia. El texto está disponible bajo la licencia Creative Commons - Atribución - CompartirIgual. Pueden aplicarse cláusulas adicionales a los archivos multimedia.